Radio gra a to tylko na "jeden kanał" a to ciszej itp.

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Radio gra a to tylko na "jeden kanał" a to ciszej itp.

Post autor: goavt » 4 lata temu

Od pewnego czasu moje radio gra a to poprawnie, a to tylko na jeden kanał - mianowicie: lewy (w prawym - cisza zupełna). :(
Sprawdzałem ustawienia balansu - jest ok. Bezpiecznik, antenę i wzm. antenowy chyba można wykluczyć.
To pozostaje (niestety) podejrzenie o styki kostki radia modułu audio (pod fotelem).
Miał ktoś może z Was taki problem?

Awatar użytkownika
avanv6
V.I.P
Posty: 729
Rejestracja: 4 lata temu
Imię: xxx
Województwo: -----
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2003
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: avanv6 » 4 lata temu

Tzn cala prawa strona jest cicha?

Rozpiska wyjsc z Unit pod siedzeniem.Interesuje nas kostka "B"
Jak widac, sygnal podzielony jest na kazdy rog wnetrza czyli prawy przod, prawy tyl lewy przod , lewy tyl.
rozpiska wyjsc.JPG
Fader ( regulacja przod tyl) rozumiem ze sprawdzona :)

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: goavt » 4 lata temu

Dzieki, tak cała pr. strona jest cicha (Fader - też sprawdzony)
Mam tę rozpiskę, ale (jeszcze) się łudzę, ze może coś przeoczyłem
bo inaczej czeka mnie odmontowanie fotela (i ppodobnie - nacięcie dywanika pod nim) :(

Awatar użytkownika
rules122
Posty: 526
Rejestracja: 4 lata temu
Imię: Karol
Lokalizacja: Jasło
Województwo: Podkarpackie
Moje auto: Espace III 2.2 dT G8T
Grand: Nie
Rok produkcji: 1997
LPG: Nie
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: rules122 » 4 lata temu

Jeżeli masz radio takie jak w EIII (pioneer scu-2056 zrn-02) to z niego są wyjścia na 4 głośniki. Ja fabrycznie miałem podpięte osobno tył, a przód z podszybia i z drzwi spięte razem)

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: goavt » 4 lata temu

Tak najprawdopodobniej jest i w AVT - głośniki w P i L podszybiu są spięte z analogicznymi w drzwiach,
i do kazdej takiej pary idą sygnały - odpowiednio P i L - z modułu pod siedzeniem (FR i FL +/-), a do 2 głośników z tyłu
(w AVT są one - w podsufitce, bo nie ma tam tln dzwi ;) ) idzie P i L z tegoż modułu sygnał: odpowiednio - RR i RL (+/-)
- tak jak wynika z rysunku przypomnianego przez avanv6.
Niestety problem pozostaje.

Awatar użytkownika
drAdamOpel
Posty: 182
Rejestracja: 4 lata temu
Imię: Adam
Lokalizacja: Łódź
Województwo: Łódzkie
Moje auto: Inne
Grand: Nie
Rok produkcji: 2003
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: drAdamOpel » 4 lata temu

Każdy z radioodbiorników montowanych w E3 i pewno w AVT ma wyjście poczwórne. Czyli 4 razy ileś tam wat. Głośniki w przednich drzwiach są połączone równolegle z tymi pod szybą. W efekcie schodzą poniżej przepisowych 4 omów...efekty ładnie widać na ścieżkach na płytce drukowanej w radiu.
Raczej wątpie, aby sama końcówka się posypała i to jeszcze tak na jedną stronę. Podejrzewam, że gdzieś wcześniej coś musiało pójść nie tak.
Tzn. jeszcze przed układem scalonym, zwanym elektronicznym potencjometrem. Układ ten na wejście dostaje sygnał lewy i prawy, a na wyjściu daje lewy tył, lewy przód, prawy tył, prawy przód. Wniosek jest taki, że gdzieś przed nim "wypadł" prawy kanał. Uszkodzeniu mógł ulec np. kondensator który zrobił przerwę w obwodzie lub tranzystor, który coś zwiera do masy itd.
To tak gra z każdego źródła czy tylko z radia bo to dość istotne :)
Może być też tak, że wtyk głośnikowy w radiu coś nie łączy, ale to mało prawdopodobne...

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: goavt » 4 lata temu

Właśnie tylko dotyczy to radia.
Głos ze zmieniarki CD idzie nadal (normalnie) na oba kanały.
A radio - po jednym właczeniu gra na 2, a następnym razem na 1 - kanał :roll:

Awatar użytkownika
avanv6
V.I.P
Posty: 729
Rejestracja: 4 lata temu
Imię: xxx
Województwo: -----
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2003
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: avanv6 » 4 lata temu

Jesli wysypalo sie samo radio to pomocne beda te schematy elektroniczne.
SCU-2456_SCU-2556_Renault.pdf
(2.05 MiB) Pobrany 66 razy

Awatar użytkownika
spiochu
Posty: 3229
Rejestracja: 4 lata temu
Imię: Piotr
Lokalizacja: Dębe Wielkie
Województwo: Mazowieckie
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2009
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: spiochu » 4 lata temu

Jak dla mnie zimny lut gdzieś jest. Jak zresztą w większości usterek elektroniki. No ale ja się nie znam ;)

Wysłane z telefonu.

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: goavt » 4 lata temu

avanv6 pisze:Jesli wysypalo sie samo radio to pomocne beda te schematy elektroniczne.
SCU-2456_SCU-2556_Renault.pdf
Mam je (i są już od niedawna w naszej Plikowni dzięki drAdamOpel), ale thx w imieniu "potomych" :)
spiochu pisze:Jak dla mnie zimny lut gdzieś jest. Jak zresztą w większości usterek elektroniki. No ale ja się nie znam
Tego się najbardziej boję - bo to wredny typ usterki :(

Awatar użytkownika
drAdamOpel
Posty: 182
Rejestracja: 4 lata temu
Imię: Adam
Lokalizacja: Łódź
Województwo: Łódzkie
Moje auto: Inne
Grand: Nie
Rok produkcji: 2003
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: drAdamOpel » 4 lata temu

spiochu pisze:Jak dla mnie zimny lut gdzieś jest. Jak zresztą w większości usterek elektroniki. No ale ja się nie znam ;)

Wysłane z telefonu.
Też tak może być, ale to faktycznie niewesoła opcja :D
Kiedyś takie rzeczy diagnozowało się gazem do zapalniczek...jak wyjmiesz radio to popraw lutownicą wszystkie pola łączące głowicę AM/FM z płytką główną-tak na początek.

Awatar użytkownika
spiochu
Posty: 3229
Rejestracja: 4 lata temu
Imię: Piotr
Lokalizacja: Dębe Wielkie
Województwo: Mazowieckie
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2009
LPG: Tak
Kontakt:

Re: Odp: Radio gra tylko na "jeden kanał"

Post autor: spiochu » 4 lata temu

drAdamOpel pisze:Kiedyś takie rzeczy diagnozowało się gazem do zapalniczek...
Przepraszam za off-top, ale strasznie mnie to zaciekawiło. Jak?

Wysłane z telefonu.

Awatar użytkownika
drAdamOpel
Posty: 182
Rejestracja: 4 lata temu
Imię: Adam
Lokalizacja: Łódź
Województwo: Łódzkie
Moje auto: Inne
Grand: Nie
Rok produkcji: 2003
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: drAdamOpel » 4 lata temu

Gaz na wyjściu z pojemnika ma duże ciśnienie i zamraża wszystko dookoła. Diagnostyka wygląda tak, że psikamy gazem na podejrzane pola lutownicze, następnie bierzemy miernik i sprawdzamy czy jest przepływ, dobrze wykonane spoiwo przepuści prąd, zimny lut już nie :)
W temp. pokojowej zimny lut może przewodzić, ale np. pod wpływem wstrząsów mogą już się zacząć problemy.
Już chyba lepiej wziąć lupe i obejrzeć pola...

Awatar użytkownika
spiochu
Posty: 3229
Rejestracja: 4 lata temu
Imię: Piotr
Lokalizacja: Dębe Wielkie
Województwo: Mazowieckie
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2009
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: spiochu » 4 lata temu

Ciekawe. Myślę, że sprężone powietrze mogło by się nadać do zamrażania a bezpieczniejsze jest :) Oczywiście piszę o takim w pojemniku, wypuszczanym niezgodnie z instrukcją do góry nogami.

Wysłane z telefonu.

Awatar użytkownika
wolek
Posty: 1266
Rejestracja: 4 lata temu
Imię: Tomek
Lokalizacja: Opole
Województwo: -----
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2007
LPG: Tak
Kontakt:

Re: Radio gra tylko na "jeden kanał"

Post autor: wolek » 4 lata temu

Dokładnie tak, trasie sprężone powietrze także się sprawdzi. Dobrze by było aby było nie palne.

Wysłane z mojego GT-I9500 przy użyciu Tapatalka

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra a to tylko na "jeden kanał" a to ciszej itp.

Post autor: goavt » 2 lata temu

Wreszcie ustrzeliłem w dobrym stanie moduł audio na zamianę
bez czego nie chciałem się brać do grzebania pod fotelem.
Numery się różnią, ale - jak się okazało pełny zamiennik.
SCU-2556ZRN_z 2540-7279A-na-2759A.jpg
W międzyczasie radio zaczęło jeszcze grac a to głośniej, a to ciszej,
stukać, "skwierczeć" albo głos w ogóle zanikał. Pisze o tym
bo może ktoś w przyszłości może mieć podobne objawy.

Raczej wykluczało to więc brak kontaktu m. radiem
a głośnikami czy sterownikiem w kierownicy - czyli moduł
(no albo ew. wzmacniacz antenowy - ale to mniej ppodobne).

Po wyjęciu tylnej kanapy dla zyskania więcej miejsca
i po odkręceniu śrub mocujących szyny siedzenia (torx40)
i odłaczeniu aku, odpiąłem 3 kostki sterowania i poduszki siedzenia
i odchyliłem siedzenie (ostatecznie wyjąłem je jednak z auta) naciąłem
ostrożnie kawałek wykładziny i wyjąłem plastikowy dekiel przykrywający moduł.
Uwaga: jest on mocowany schowanymi pod gąbkowym wygłuszeniem - 4 śrubkami na 4 rogach.

Przed odkręceniem samego modułu od podłogi (3 śruby) odłączyłem
od niego kabel antenowy i wpiąłem w to gniazdo kawałek drutu -
dla wykluczenia uszkodzenia wzmacniacza ant. Odbiór - tak samo felerny,
zatem - jednak moduł. Przełożenie modułu na "nowy" to już na tym etapie
- przyjemność. Tym bardziej ze po podłączeniu wszystkich wtyczek
test radia i CD wykazał pełna sprawność układu i mogłem się od razu
na nowo podelektować pełnym brzmieniem mojego audio.
:D :D :D

Awatar użytkownika
m_adam
Posty: 3419
Rejestracja: 4 lata temu
Imię: Adam
Lokalizacja: Wawer
Województwo: -----
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra a to tylko na "jeden kanał" a to ciszej itp.

Post autor: m_adam » 2 lata temu

gratulacje!

Awatar użytkownika
Maciek
Posty: 778
Rejestracja: 3 lata temu
Imię: Maciek
Lokalizacja: Otwock
Województwo: Mazowieckie
Moje auto: Espace III 2.2 dCi G9T
Grand: Nie
Rok produkcji: 2001
LPG: Nie
Kontakt:

Re: Radio gra a to tylko na "jeden kanał" a to ciszej itp.

Post autor: Maciek » 2 lata temu

to w takim razie i mnie czekają poszukiwania jak się tylko zona o tym dowie - bo jej ulubione radyjko właśnie gra ciszej, to głośniej...

ale jest jeszcze inna opcja - nie mówić jej o tym, bo moja muzyka z płyt gra dobrze :twisted:

Awatar użytkownika
goavt
___________________
___________________
Posty: 2386
Rejestracja: 4 lata temu
Imię: Jacek
Lokalizacja: SK m. KR
Województwo: Małopolskie
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Kontakt:

Re: Radio gra a to tylko na "jeden kanał" a to ciszej itp.

Post autor: goavt » 2 lata temu

U mnie było to samo - płyty odtwarzało na ogół ok. więc zapewne głównie/tylko "tor radia" był uszkodzony.
Zawsze u Ciebie może być niestety jeszcze jakaś inna przyczyna.

Choć Ty masz chyba łatwiejszy dostęp do tego modułu, o tyle, że dywanik
jest w E3 już nacięty (np. jak widać tu: http://forum.renaultespace.pl/viewtopic.php?p=15314#p15314 )

Jednak tak czy inaczej zabawa z wymontem fotela itd. choć to nic trudnego to jest trochę uciążliwa.
Trzeba też pamiętać wcześniejszym odłączeniu aku (ze wzgl. na poduszki boczne).
I oczywiście najlepiej mieć już moduł audio na wymianę - w zależności co jest w aucie:
SCU-2456 lub 2556 (http://forum.renaultespace.pl/viewtopic.php?p=15312#p15312 http://forum.renaultespace.pl/viewtopic.php?f=51&t=2727)
Ja ustrzeliłem swój 2556 na all w bdb stanie za ok 200zł.

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość